Jump to content
The mkiv Supra Owners Club

Recommended Posts

It's been a long time coming, but we are finally here! 

There are a lot of changes - in fact everything has changed; the forum software, the web server we're using, the server infrastructure in general, even our hosts. 

I understand that generally no one likes change, but do I hope the overall experience on this new site will be much better than the old. Things might still need tweaking so please bear with us if anything isn't right. If you're having login problems then please use the contact us option.

And with that said, it's time for me to press the unlock button now and let you all in. Have fun!

  • Like 15
Link to post
Share on other sites
  • Replies 100
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

It's been a long time coming, but we are finally here!  There are a lot of changes - in fact everything has changed; the forum software, the web server we're using, the server infrastructure in g

You almost had it. Old bbcodes (like [url ]) aren't used anymore. Just needed to click the insert link button and add the url and text, then it does it all for you.

The search changes have been completed.

Posted Images

Gonna take some getting use too, but it's better than some redesigns i've seen. Well done dude and many thanks for the hard work you've put in.

Link to post
Share on other sites

Thanks lee, obviously there will be teething issues but can be sorted.

Your probably aware that previous uploaded tapatalk and post image pictures are now not showing.

Either way nice that the forum is up to date now in terms of software etc.

thanks

 

Link to post
Share on other sites

There are a few niggles I still need to sort out.

Embedded images have been converted to urls, I can see the setting which caused that but changing it doesn't fix the existing data so I'm awaiting a response from the forum devs about how to proceeded with that.

We also had an issue during the upgrade where the last two weeks of posts didn't get converted across. This is exactly what happened the last time I abandoned the upgrade but this time I was able to identify those posts missing and write a script to bring them across. Unfortunately that script wasn't able to parse the posts like the forum does, so things likes images and quotes in those posts look out-of-place with everything else. But I'm hoping anything suggested to fix the previous embedded image issue will also fix this.

I'll ask Pete to help resovle the iPhone issue as I don't own one and so cant test it.

Also, for those preferring a less bright forum, you can't pick the Bravo6 theme from the dropdown menu at the very bottom of this page.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. You might also be interested in our Guidelines, Privacy Policy and Terms of Use.