Results 1 to 3 of 3

Thread: Clutch fell to the floor ..working now???

  1. #1
    Posting is my life! Club Member Jellybean's Avatar
    Join Date
    May 2007
    Location
    Ireland
    Posts
    7,795
    Feedback
    6 (100%)

    Clutch fell to the floor ..working now???

    Car: Mk5 Golf 1.3 2008
    Mileage: 93,000KM

    Desc:
    Coming off pearse street , I noticed the pedal was not retracting fully , everytime I engaged the clutch, the Clutch pedal would stay closer to the floor , got as far as CHQ (IFSC) pedal was on the deck ( 200 meters)

    Fix:

    I pulled the clutch pedal back up with my foot , I had a fully functioning clutch again; bite point , pedal effort ... is all working as expected ; drove it home from the City centre to Swords in traffic , no issues ; pedal was consistent

    Check Over:

    As far as I know clutch was never changed in the car
    • Clutch Fluid was done last service , 2K KM
    • Clutch Fluid is clear
    • Clutch Fluid still at correct level
    • Clutch is not slipping
    • Never had issue with the clutch prior



    Checked for fluid leaks, No LEAKS
    • Brake fluid reservoir
    • Supply Hose
    • Master Cylinder
    • Slave Cylinder
    • Bleeder Valve
    • All Hoses
    • Gearbox mounting area
    • Clutch Pedal (inside drivers compartment)



    Any Idea's ? Not too sure if there is any point giving it into a garage if I have no visible issue or symptoms now?

  2. #2
    . Club Member
    Join Date
    Aug 2008
    Location
    England - Norfolk
    Posts
    233
    Feedback
    2 (100%)
    Sounds like a master or slave cylinder, same thing happened to my van I did that and worked for a while,in the end I had to have a total clutch replacement done. Hopefully you will be ok.


    Quote Originally Posted by Jellybean View Post
    Car: Mk5 Golf 1.3 2008
    Mileage: 93,000KM

    Desc:
    Coming off pearse street , I noticed the pedal was not retracting fully , everytime I engaged the clutch, the Clutch pedal would stay closer to the floor , got as far as CHQ (IFSC) pedal was on the deck ( 200 meters)

    Fix:

    I pulled the clutch pedal back up with my foot , I had a fully functioning clutch again; bite point , pedal effort ... is all working as expected ; drove it home from the City centre to Swords in traffic , no issues ; pedal was consistent

    Check Over:

    As far as I know clutch was never changed in the car
    • Clutch Fluid was done last service , 2K KM
    • Clutch Fluid is clear
    • Clutch Fluid still at correct level
    • Clutch is not slipping
    • Never had issue with the clutch prior



    Checked for fluid leaks, No LEAKS
    • Brake fluid reservoir
    • Supply Hose
    • Master Cylinder
    • Slave Cylinder
    • Bleeder Valve
    • All Hoses
    • Gearbox mounting area
    • Clutch Pedal (inside drivers compartment)



    Any Idea's ? Not too sure if there is any point giving it into a garage if I have no visible issue or symptoms now?
    Last edited by rg500; 19-05-19 at 21:51.

  3. #3
    Posting is my life! Club Member Jellybean's Avatar
    Join Date
    May 2007
    Location
    Ireland
    Posts
    7,795
    Feedback
    6 (100%)
    Thanks

    I replaced both slave and master ; one was leaking internally , too costly to take off and test , cheaper to replace , all good now

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •