Results 1 to 10 of 10

Thread: Rattly roof in boot (aerotop)

  1. #1
    What search button? Club Member K's Supe's Avatar
    Join Date
    Oct 2014
    Location
    England - Greater London
    Posts
    1,287
    Feedback
    2 (100%)

    Rattly roof in boot (aerotop)

    Hi guys

    Havenít put the roof on my car in months and this has started becoming quite irritating. Has anyone got a fix for it?

    No doubt you aerotop owners will know what I mean. Roof rattles in the boot as you drive along, never used to do it!

    https://youtu.be/NxFmkxRBRSI





    Sent from my iPhone using Tapatalk
    Last edited by K's Supe; 08-08-18 at 22:19.
    1993 Aerotop 6 Speed Single

    Follow me on Instagram @bayside_supra

  2. #2
    Posting is my life! Club Member evinX's Avatar
    Join Date
    Sep 2009
    Location
    England - Northamptonshire
    Posts
    5,942
    Feedback
    28 (100%)
    Mine dosent make a noise, the bottom latches, the outer bolt casing kinda pushes into them and gives a tight fit, you flaps arnt down are they?

  3. #3
    What search button? Club Member ben_harmer32's Avatar
    Join Date
    Oct 2012
    Location
    England - West Sussex
    Posts
    1,180
    Feedback
    3 (100%)
    Mine only ever made a noise when i didn't put it in the boot properly. Need to make sure the back engages properly before clipping in the front.
    NOW SOLD


    -=*R34 GTT*=-
    NEW PROJECT


    PSN Gamertag: CelicaBeano

  4. #4
    I'm a newbie MEMBERSHIP DUE
    Join Date
    Dec 2017
    Location
    England - Buckinghamshire
    Posts
    27
    Feedback
    0
    Atleast you can get it in the boot. I have had mine 6 months and not worked out how to stick it in there despite reading quite a few posts about it

  5. #5
    Did somebody say carbon? Club Member Ric's Avatar
    Join Date
    Jun 2006
    Location
    England - South Yorkshire
    Posts
    9,221
    Feedback
    34 (100%)
    Quote Originally Posted by norman1979 View Post
    Atleast you can get it in the boot. I have had mine 6 months and not worked out how to stick it in there despite reading quite a few posts about it
    one side down first, then feed it inwards, it's a bit tricky.

  6. #6
    Posting is my life! Club Member evinX's Avatar
    Join Date
    Sep 2009
    Location
    England - Northamptonshire
    Posts
    5,942
    Feedback
    28 (100%)
    Quote Originally Posted by norman1979 View Post
    Atleast you can get it in the boot. I have had mine 6 months and not worked out how to stick it in there despite reading quite a few posts about it
    Quote Originally Posted by Ric View Post
    one side down first, then feed it inwards, it's a bit tricky.
    Boot instructions label
    Attached Images Attached Images

  7. #7
    What search button? Club Member K's Supe's Avatar
    Join Date
    Oct 2014
    Location
    England - Greater London
    Posts
    1,287
    Feedback
    2 (100%)
    Quote Originally Posted by evinX View Post
    Mine dosent make a noise, the bottom latches, the outer bolt casing kinda pushes into them and gives a tight fit, you flaps arnt down are they?
    Itís all fitted properly, itís just not possible to get it fittings tightly anymore. Almost like some rubber or something has worn out... anyone else experienced this?


    Sent from my iPhone using Tapatalk
    1993 Aerotop 6 Speed Single

    Follow me on Instagram @bayside_supra

  8. #8
    Work... what work? Club Member
    Join Date
    May 2015
    Location
    England - Surrey
    Posts
    275
    Feedback
    0
    You've probably considered this, but could it be the rear hatch making the noise as opposed to the roof. i.e does it only make the noise with the roof in the boot? I've never had noise from the roof but plenty from the hatch.

  9. #9
    What search button? Club Member K's Supe's Avatar
    Join Date
    Oct 2014
    Location
    England - Greater London
    Posts
    1,287
    Feedback
    2 (100%)
    Quote Originally Posted by tintinmt View Post
    You've probably considered this, but could it be the rear hatch making the noise as opposed to the roof. i.e does it only make the noise with the roof in the boot? I've never had noise from the roof but plenty from the hatch.
    Definitely the roof bud. No noise when itís not there and the noise Iím complaining about is the one you can see in the video. The roof is just not that tight on the front clamps anymore.

    Anyone got any other suggestions?


    Sent from my iPhone using Tapatalk
    1993 Aerotop 6 Speed Single

    Follow me on Instagram @bayside_supra

  10. #10
    Not quick enough Club Member charlton's Avatar
    Join Date
    Feb 2006
    Location
    England - Surrey
    Posts
    1,655
    Feedback
    4 (100%)
    Quote Originally Posted by ben_harmer32 View Post
    Mine only ever made a noise when i didn't put it in the boot properly
    Same here for me
    Contribute to my turbo manual fund - PM me for details
    1994 | GZ BPU Aerotop | 02/13
    1995 | Veilside widearch SZ-R | 03/06 - 10/14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •