Page 1 of 2 12 LastLast
Results 1 to 15 of 16

Thread: Heater Panel in Centre Console Unresponsive

  1. #1
    Clueless Wonder Club Member marbleapple's Avatar
    Join Date
    Jun 2007
    Location
    England - West Yorkshire
    Posts
    5,325
    Feedback
    14 (100%)

    Heater Panel in Centre Console Unresponsive

    Morning all

    Car has just passed its MOT 1st time without any issues

    On return from the garage I've noticed that the buttons on the heater control panel in the centre console are not lighting up and are unresponsive. The other units in the dash are working fine. Could it be related to the MOT test perhaps?

    The only time I've had this issue has been because I've removed the dash and forgotten to plug a connector back in. At some point I'll remove the dash quickly and just check there isn't a fault connection.

    I just wondered if there is anything else you guys would recommend that I check before messing around with the dash?

    Cheers

    Richard
    Quote Originally Posted by Septic View Post
    Ever thought of joining our brotherhood? You get a free backpack with this red button.100% satisfaction guaranteed.

  2. #2
    Work... what work? Club Member
    Join Date
    Nov 2009
    Location
    England - West Yorkshire
    Posts
    136
    Feedback
    4 (100%)
    Gotta be either a blown fuse or loose connection at back,try lightly tapping the side of the dashboard works for me when my heater control lights dont always come on

  3. #3
    What search button? Club Member
    Join Date
    Dec 2007
    Location
    England - Oxfordshire
    Posts
    1,913
    Feedback
    17 (100%)
    could the off button be stuck in

  4. #4
    I'm part of the furniture Authorised Trader Chris Wilson's Avatar
    Join Date
    Nov 2001
    Location
    England - Shropshire
    Posts
    31,624
    Feedback
    108 (100%)
    Rear fog light is part of MOT test, has someone wired it in a daft manner and it's testing has blown a shared fuse, probably in the RH footwell outer side panel.
    Regards, Chris Wilson. No PM's PLEASE, use e-mail!
    Race and performance road car servicing and preparation in north Shropshire. Race and road car engine building and tuning.
    Suspension development and geometry specialist, Supra work and other cars too! 07971-952084
    chris@chriswilson.tv

  5. #5
    Clueless Wonder Club Member marbleapple's Avatar
    Join Date
    Jun 2007
    Location
    England - West Yorkshire
    Posts
    5,325
    Feedback
    14 (100%)
    Thanks for the replies so far. Appreciated.

    Quote Originally Posted by Chris Wilson View Post
    Rear fog light is part of MOT test, has someone wired it in a daft manner and it's testing has blown a shared fuse, probably in the RH footwell outer side panel.
    Chris,

    Its a possibility but the car is a UK Spec so no real foglight sillyness. I usually have a Jap spec rear light fitted (I prefer them) but I swapped it over for a UK spec light prior to the test. It was a simply matter of plug and play. I will try check this though.

    Quote Originally Posted by jay200bhp View Post
    could the off button be stuck in
    I'll give that a try. Could be an explaination.

    Quote Originally Posted by AndyJax View Post
    Gotta be either a blown fuse or loose connection at back,try lightly tapping the side of the dashboard works for me when my heater control lights dont always come on
    I confess that this is my usual approach to such things. I've already tapped it. My next plan was to see if the plugs were loose by removing the dash panel
    Quote Originally Posted by Septic View Post
    Ever thought of joining our brotherhood? You get a free backpack with this red button.100% satisfaction guaranteed.

  6. #6
    I'm part of the furniture Authorised Trader Chris Wilson's Avatar
    Join Date
    Nov 2001
    Location
    England - Shropshire
    Posts
    31,624
    Feedback
    108 (100%)
    Just a random idea based on what things get tested that may not normally be actuated. Hopefully it's just a badly seated connector, good luck! I am going to do fuse kits for the drivers footwell fuse box that illiminate if blown, they are a right fiddle to mess with on a winter's night!
    Regards, Chris Wilson. No PM's PLEASE, use e-mail!
    Race and performance road car servicing and preparation in north Shropshire. Race and road car engine building and tuning.
    Suspension development and geometry specialist, Supra work and other cars too! 07971-952084
    chris@chriswilson.tv

  7. #7
    Clueless Wonder Club Member marbleapple's Avatar
    Join Date
    Jun 2007
    Location
    England - West Yorkshire
    Posts
    5,325
    Feedback
    14 (100%)
    Quote Originally Posted by Chris Wilson View Post
    Just a random idea based on what things get tested that may not normally be actuated. Hopefully it's just a badly seated connector, good luck! I am going to do fuse kits for the drivers footwell fuse box that illiminate if blown, they are a right fiddle to mess with on a winter's night!
    I'll be the first to put my name down
    Quote Originally Posted by Septic View Post
    Ever thought of joining our brotherhood? You get a free backpack with this red button.100% satisfaction guaranteed.

  8. #8
    I'm a newbie
    Join Date
    Nov 2016
    Location
    Poland
    Posts
    14
    Feedback
    0
    Hi
    I've got the same problem. My heater panel is not working at all. It has working lights but that's all. Not even rear heated window works. It is completely off. I checked the fuses in engine bay and near gas pedal and they are all ok. The panel was resoldered and it didn't help. Any guesses what might be wrong?

  9. #9
    Posting is my life! Club Member Sheefa's Avatar
    Join Date
    Jul 2006
    Location
    England - West Midlands
    Posts
    9,368
    Feedback
    26 (100%)
    Sounds like its completely dead and need another mate.

    Sent from my SM-G935F using Tapatalk
    Greg

    UK Spec Manual - Big Single Turbo 800bhp

    Carefully maintained by Lee P and the Team @ SRD
    http://www.supraracingdevelopments.co.uk

  10. #10
    I'm part of the furniture Authorised Trader Chris Wilson's Avatar
    Join Date
    Nov 2001
    Location
    England - Shropshire
    Posts
    31,624
    Feedback
    108 (100%)
    Don't throw it away though, as these cars get older repairs on things that become unobtainable, like this might, or even is, may be possible, or the only way forward!
    Regards, Chris Wilson. No PM's PLEASE, use e-mail!
    Race and performance road car servicing and preparation in north Shropshire. Race and road car engine building and tuning.
    Suspension development and geometry specialist, Supra work and other cars too! 07971-952084
    chris@chriswilson.tv

  11. #11
    I'm a newbie
    Join Date
    Nov 2016
    Location
    Poland
    Posts
    14
    Feedback
    0
    Sure thing! I keep all parts which are in reasonable state

    Sent from my SM-G928F using Tapatalk

  12. #12
    I'm a newbie
    Join Date
    Nov 2016
    Location
    Poland
    Posts
    14
    Feedback
    0
    Seems that There might some electrical problem because folding mirrors stopped working as well

    Sent from my SM-G928F using Tapatalk

  13. #13
    Trigger Happy Moderator Tyson's Avatar
    Join Date
    Aug 2010
    Location
    England - Derbyshire
    Posts
    8,670
    Feedback
    5 (100%)
    Quote Originally Posted by KLAMA View Post
    Seems that There might some electrical problem because folding mirrors stopped working as well

    Sent from my SM-G928F using Tapatalk
    With so many things dying at once have you checked all the earths are secure ?
    95' Black TT6 UK Spec . UK spec Supra register LINK if you have a UK spec send me a pm or post on the thread

  14. #14
    I'm a newbie
    Join Date
    Nov 2016
    Location
    Poland
    Posts
    14
    Feedback
    0
    I didn't check the wiring yet. If you have any idea where to start checking I'll be thankful.
    Last edited by KLAMA; 14-08-17 at 08:49.

  15. #15
    I'm a newbie
    Join Date
    Nov 2016
    Location
    Poland
    Posts
    14
    Feedback
    0
    Checked The wiring and some wires near gas pedal were in very bad condition. Fixed it and both ac panel and folding mirrors started working. Somebody who was installing the alarm did bad job and messed harness up

    Sent from my SM-G928F using Tapatalk

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •