Results 1 to 3 of 3

Thread: aircon problem

  1. #1
    I'm a newbie
    Join Date
    Oct 2006
    Location
    England - Surrey
    Posts
    32
    Feedback
    0

    aircon problem

    hi got a 93 n/a
    it has got an annoying problem with the aircon.
    i have had it checked and gassed twice.
    when i start in the morning it works ok go to work
    come out to go home and it starts to work then after a couple
    of minutes stops working,the compressor seems to be cutting in
    as it should do
    then out of the blue it will start to work again it is a mystery
    is there any pressure issues or switches that can cause this when
    it looks like it should be working,seems a random problem
    any help or advise greatly appreciated

    cheers all les

  2. #2
    ImportPimp Club Member Nic's Avatar
    Join Date
    May 2001
    Location
    (Top Secret)
    Posts
    23,683
    Feedback
    160 (100%)
    I've just had exactly the same problem with mine after getting the gas topped up. The problem is that there is too much pressure in the system (ie. it's been overfilled).

    Find the low pressure valve, it has a grey cap with an L marked on it, it's located at the back of the engine near the firewall on the passenger side, it's buried about 10cm down so may take a bit of finding.

    Unscrew the cap and using a small screwdriver or similar, press the top of the valve to release some gas (same as letting air out of a tyre). I had to release a fair bit of gas (a few seconds worth) before I got the pressure down enough so it worked fine again.

    This should hopefully do the trick, let a bit out at a time and then test.
    Nic

  3. #3
    I'm a newbie
    Join Date
    Oct 2006
    Location
    England - Surrey
    Posts
    32
    Feedback
    0
    cheers nic will give that a try must be something simple

    regards les

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •